Bug report #8720

Font for layer city_data.face_seed was not found (AlArabiya)

Added by Sandro Santilli about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:Sandro Santilli
Category:DB Manager
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17438

Description

The default style for face_seed layer (maybe all label layers?) in topology viewer subplugin of db_manager seems to be useing a weird font (AlArabiya). Noisy, for probably no reason...

Besides, I don't remember I ever explicitly selected a font, maybe AlArabiya was the default (first alphabetically?) found while developing the plugin (later disappeared).

What's a good value to use (more likely to be found?) in the saved style ?

\\cc @lrssvt (can other devs be referenced like this?)

History

#1 Updated by Sandro Santilli over 5 years ago

  • Resolution set to fixed/implemented
  • % Done changed from 0 to 100
  • Target version set to Version 2.2
  • Status changed from Open to Closed

This was fixed before 2.2.0 went public.
Maybe with 24e53f4bfb9046722f93a8a7cbd00c1308ae3db8

Also available in: Atom PDF