Bug report #8713

Sponsorship page in About: wrong medals and size

Added by Paolo Cavallini about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17432

Description

Gold sponsor should be bigger than silver, bigger than bronze.
The medals are wrong, maybe better replace with simple h1 text (Gold sponsor etc.)


Related issues

Duplicates QGIS Application - Feature request #5371: Please improve the sponsors dialog Closed 2012-04-15

History

#1 Updated by Paolo Cavallini over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #5371

#2 Updated by Jürgen Fischer over 5 years ago

  • Subject changed from Sposnsorship page in About: wrong medals and size to Sponsorship page in About: wrong medals and size

Also available in: Atom PDF