Bug report #8663

qgis composer's legend element broken in latest qgis master (2.1)

Added by Mathieu Pellerin - nIRV about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17392

Description

Straight forward: legend element broken.

Steps to reproduce:
1. Create a new project
2. Add two vector layers (number is irrelevant)
3. Create a new composer window
4. Add a legend element

You'll notice the none of the legend items have symbology attached to the labels.

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8651

Also available in: Atom PDF