Bug report #8653

2.0.1-Dufour Microsoft Visual C++ Runtime Error

Added by Richard Langford about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17383

Description

I have 64 bit W7, and a new install of QGIS 2.0.1, with an error on start, when or after "Restoring loaded plugins". I have C++ 2005, 2008 and 2010 loaded.

The error window reads:

"Microsoft Visual C++ Runtime Library
Runtime Error!
PROGRAM: C:\\PROGRA~1\\QGISDU~1\\bin\\qgis-bin.exe
R6034
An application has made an attempt to load the C runtime library incorrectly.
Please contact the application's support team for more information."

QGIS does load after I close the error window, so I suspect some of the modules/plugins will fail, but which ones and why? Thanks.


Related issues

Duplicates QGIS Application - Bug report #8637: error (not blocking) when launching qgis 64 bit on Windows Closed 2013-09-21

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8637

Also available in: Atom PDF