Bug report #8637

error (not blocking) when launching qgis 64 bit on Windows

Added by Giovanni Manghi about 6 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:17369

Description

installed with the standalone installer or the osgeo4w one.

QGIS_Error.png (41.8 KB) Olesya Rutkay, 2013-09-23 10:47 AM


Related issues

Duplicates QGIS Application - Bug report #8629: QGIS Dufour 2.0.1 32 or 64 crash at startup on Windows 7 64 Closed 2013-09-18
Duplicated by QGIS Application - Bug report #8729: Microsoft visual C++ Runtime Library Error Closed 2013-10-01
Duplicated by QGIS Application - Bug report #8653: 2.0.1-Dufour Microsoft Visual C++ Runtime Error Closed 2013-09-23
Duplicated by QGIS Application - Bug report #8942: R6034 runtime error Closed 2013-10-23
Duplicated by QGIS Application - Bug report #11610: Error R6034 on start Closed 2014-11-10

History

#1 Updated by Olesya Rutkay about 6 years ago

Hi I'm getting the same thing when I installed my 64bit- WIndows versions. I can start QGIS, however sometimes when I try to add files, it crashes.

#2 Updated by Giovanni Manghi about 6 years ago

  • Crashes QGIS or corrupts data changed from No to Yes
  • Target version changed from Future Release - High Priority to 70
  • Affected QGIS version changed from master to 2.0.1

#3 Updated by Jürgen Fischer about 6 years ago

  • Priority changed from Severe/Regression to Normal

try installer 2.0.1-2

#4 Updated by Giovanni Manghi about 6 years ago

Jürgen Fischer wrote:

try installer 2.0.1-2

already done. see #8629-9, but to be sure I have re-done the test, on a very clean windows machine. Same result.

#5 Updated by Jürgen Fischer about 6 years ago

  • Status changed from Open to Closed
  • Resolution set to duplicate

duplicate of #8629

#6 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from 70 to Future Release - High Priority

Also available in: Atom PDF