Bug report #8531

Raster trasparency setting not saved in the project

Added by leolami - about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17283

Description

I have a project with several 8-bit TIFF.

I set a trasparency (100%) for one value of this TIFF and I save the project.

When I reopen the project no trasparency is setted on the rasters.

Thank you very much

Leonardo

clipped.tif (2.47 MB) Giovanni Manghi, 2013-08-30 06:51 AM

History

#1 Updated by Giovanni Manghi about 6 years ago

on qgis master? it used to work ok in previous master releases?

#2 Updated by Giovanni Manghi about 6 years ago

  • Status changed from Open to Feedback

#3 Updated by leolami - about 6 years ago

I'm working with Qgis 1.9 dev - 8c4c57b (OsGeo4W 30/08/2013).

#4 Updated by leolami - about 6 years ago

Yes, it works in 1.8.

#5 Updated by leolami - about 6 years ago

No, it doesn't work in the last 3 weeks of the master release.

#6 Updated by Giovanni Manghi about 6 years ago

I cannot confirm with both Linux and Windows and (as example) the attached 8bit tiff.

#7 Updated by Paolo Cavallini almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - High Priority

#8 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

it has been recently fixed in master.

Also available in: Atom PDF