Bug report #8522

QGIS just shift operation, but the scale is changing, this is a bug!

Added by huaijun zuo over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17278

Description

QGIS just shift operation, but the scale is changing, this is a bug!

History

#1 Updated by ramon . over 6 years ago

If I understand, the complaint is:
In the map window, panning the map causes a change in the scale of the map.

If this is correct I can't replicate on either today's nightly or yesterday's.

Suspect related to incorrect CRS, but having a communication gap.

#2 Updated by Alexander Bruy over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Looks like duplicate of #2218. Please check before submitting new issue.

Also available in: Atom PDF