Bug report #8485

ubuntu nightly build gpg key expired

Added by Gavin Fleming almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System:ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17251

Description

GPG error: http://qgis.org raring Release: The following signatures were invalid: KEYEXPIRED 1376750759 KEYEXPIRED 1376750759 KEYEXPIRED 1376750759

History

#1 Updated by Giovanni Manghi almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8482

Also available in: Atom PDF