Bug report #8477

No help for Add Oracle Table

Added by Jonathan Moules almost 7 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17245

Description

There doesn't seem to be any help for "add Oracle Table" when the "help" button is pressed.
This is weird because Jurgen linked to it on github back in May (though that link is 404 now - https://github.com/qgis/Quantum-GIS/blob/master/resources/context_help/QgsOracleNewConnection-en_US ).

The current link - https://github.com/qgis/Quantum-GIS/blob/master/resources/context_help/QgsOracleNewConnection

Windows - d61cb25

Associated revisions

Revision 3c06341a
Added by Jürgen Fischer about 4 years ago

add context help for the "add oracle layers" dialog and use QTextBrowser in qgis_help (fixes #8477)

History

#1 Updated by Jürgen Fischer about 4 years ago

That's the link to help of the New/Edit oracle connection dialog.

#2 Updated by Jürgen Fischer about 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF