Bug report #8463

problems with rubberbands2

Added by Alessandro Ciali about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:Nathan Woodrow
Category:Digitising
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17231

Description

Is it possible to restore trasparency of rubberbands for move/rotate merge features and edit labels tools? I don't know if it is a bug or an expected behaviour due to som change, in any case I found transparent rubberbands very usefull in editing tasks.
greetings

Associated revisions

Revision d5174613
Added by Nathan Woodrow about 6 years ago

Set alpha for rubber bands. Fix #8463

History

#1 Updated by Nathan Woodrow about 6 years ago

  • Assignee set to Nathan Woodrow

#2 Updated by Nathan Woodrow about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF