Bug report #8462

problems with rubberbands

Added by Alessandro Ciali about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Radim Blazek
Category:Digitising
Affected QGIS version:master Regression?:No
Operating System:window Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17230

Description

when drawing a rubberband (with add feature or split feature tools) if you delete a vertex, the last vertex is not removed, it is removed next to last vertex instead.

Associated revisions

Revision db07f2f9
Added by Radim Blazek about 6 years ago

correctly delete last digitized point, fixes #8462

History

#1 Updated by Radim Blazek about 6 years ago

  • Assignee set to Radim Blazek

#2 Updated by Radim Blazek about 6 years ago

  • Status changed from Open to Closed

#3 Updated by Radim Blazek about 6 years ago

It should be fixed for add feature. I could not reproduce it with split feature tool.

Also available in: Atom PDF