Bug report #8444

CRS for new layers

Added by Lene Fischer about 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:Windows and MAC Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17213

Description

Master ver 31

In Settings>Options>CRS I´ve set up a Use default CRS displayed below, and choosen EPSG:25832 - ETRS89 / UTM zone 32N

But when I create a new layer by using Layer>New >New shapefile layer,
CRS for the new layer is set to EPSG:4326 - WGS 84

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8443

Also available in: Atom PDF