Bug report #8316

Bold text drawn as plain text for svg in composer

Added by Luca Lanteri about 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:17109

Description

When an SVG image is loaded into the composer bold text is drawn as normal text
this occurs both with Inkscape and pure SVG.
Tested on Ubuntu Linux & QGIS 1.8 and 1.9

History

#1 Updated by Nyall Dawson over 7 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

I'm unable to reproduce this in current master. Please re-open if necessary.

Also available in: Atom PDF