Bug report #8291

ftools "Convex hull(s)": does not work in qgis master when using "create convex hulls based on input field"

Added by Giovanni Manghi over 6 years ago. Updated over 2 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Processing/QGIS
Affected QGIS version:master Regression?:
Operating System: Easy fix?:
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17089

Description

subject says it all.

It would be nice to fix at the same time also the other big issue, related to the resulting attributes, see #6063

History

#1 Updated by Daniel Vaz over 6 years ago

what you means does not work? It works for me when I use polygons. Please see #8219 that fixes it

#2 Updated by Nathan Woodrow over 6 years ago

Seems to work for me here. Can you attach a sample set that doesn't work.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Weird, today it works... sorry for the noise.

#4 Updated by Giovanni Manghi over 2 years ago

The "ftools" category is being removed from the tracker, changing the category of this ticket to "Processing/QGIS" to not leave the category orphaned.

Also available in: Atom PDF