Bug report #8147

QGIS Tips - required some changes

Added by Jana Kormanikova over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:Werner Macho
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16975

Description

There are required some changes in QGIS Tips in connection with new version and also better understanding and remembering of tips:

QGIS TIP: Moving Elements and Maps in the Print Composer

ORIGINAL TEXT
In the print composer tool bar you can find two buttons for moving elements. The left one (a selection cursor with the hand symbol) selects and moves elements in the layout. After selecting the element with this tool you can also move them around with the arrow keys. For accurate positioning use the <strong>Position and Size</strong> dialogue, which can be found in the tab <strong>Item → General Options → Position and Size</strong>. For easier positioning you can also set specific anchor points of the element within this dialogue. The other move tool (the globe icon combined with the hand icon) allows one to move the map content within a map frame.

MODIFIED TEXT
In the print composer tool bar you can find two buttons for moving elements. The left one (right arrow icon) selects and moves elements in the layout. After selecting the element with this tool you can also move them around with the arrow keys. For accurate positioning use the <strong>Position and Size</strong> dialogue, which can be found in the tab <strong>Item Properties → General Options → Position and Size</strong>. The other move tool (map canvas icon with right arrow) allows one to move the map content within a map frame.

NOTES
- icons were changed in new version: "a selection cursor with the hand symbol" was replaced by "right arrow icon"; "the globe icon combined with the hand icon" was replaced by "map canvas icon with right arrow"
- tab "Item" was changed to tab "Item properties" in new version
- the sentence "For easier positioning you can also set specific anchor points of the element within this dialogue." was removed from original text

QGIS TIP: QGIS has Plugins!

ORIGINAL TEXT
QGIS has plugins that extend its functionality. QGIS ships with some core plugins you can explore from the Plugins->Manage a Install Plugins menu. In addition there are over a lot of Python plugins contributed by the user community that can be installed via this same menu. Don't miss out on all QGIS has to offer---check out the plugins and see what they can do for you.

MODIFIED TEXT
QGIS has plugins that extend its functionality. QGIS ships with some core plugins. In addition there are over a lot of Python plugins contributed by the user community. Both can be found and installed via the Plugins->Manage a Install Plugins menu.

NOTES
- original text was slightly shortened
- the last sentence "Don't miss out on all QGIS has to offer---check out the plugins and see what they can do for you." was removed from original text

QGIS TIP: QGIS is open source

ORIGINAL TEXT
QGIS is open source software. This means that the software source code can be freely viewed and modified. The GPL places a restriction that any modifications you make must be made available in source form to whoever you give modified versions to, and that you can not create a new version of QGIS under a 'closed source' license. Visit <a href="http://qgis.org"> the QGIS home page (http://qgis.org)&lt;/a> for more information.

MODIFIED TEXT
QGIS is open source software. This means that the software source code can be freely viewed and modified. The GPL places a restriction that any modifications you make must be made available in source form to whoever you give modified versions. Visit <a href="http://qgis.org"> the QGIS home page (http://qgis.org)&lt;/a> for more information.

NOTES
- original text was slightly shortened - part "...and that you can not create a new version of QGIS under a 'closed source' license." was removed from original text

QGIS TIP: Rotating a map and linking a north arrow

ORIGINAL TEXT
You can rotate a map by setting its rotation value in the <strong>Item tab → Map</strong> section. To place a north arrow in your layout you can use the <strong>Add Image</strong> tool, the button with the little camera icon. QGIS comes with a selection of north arrows. After the placement of the north arrow in the layout you can link it with a specific map frame by activating the <strong>Sync with map</strong> checkbox and selecting a map frame. Whenever you change the rotation value of a linked map, the north arrow will now automatically adjust its rotation.

MODIFIED TEXT
You can rotate a map by setting its rotation value in the <strong>Item Properties → Map</strong> section. To place a north arrow in your layout you can use the <strong>Add Image</strong> tool. After the selection and placement of the north arrow in the layout you can link it with a specific map frame by activating the <strong>Sync with map</strong> checkbox and selecting a map frame. Whenever you change the rotation value of a linked map, the north arrow will now automatically adjust its rotation.

NOTES
- original text was slightly shortened - sentence "QGIS comes with a selection of north arrows" was removed - it is contained in " After the selection and..." in modified text
- part "the button with the little camera icon" was removed because this icon looks different than icon in new version
- tab "Item" was changed to tab "Item properties" in new version

QGIS TIP: Sponsor QGIS

ORIGINAL TEXT
If QGIS is saving you money or you like our work and have the financial ability to help, please consider sponsoring the development of QGIS. We use money from sponsors to pay for travel and costs related to our bi-annual hackfests, and to generally support the goals of our project. Please see the <a href="http://qgis.org/en/sponsorship.html">QGIS Sponsorship Web Page</a> for more details.

MODIFIED TEXT
If QGIS is saving you money or you like our work and have the financial ability to help, please consider sponsoring the development of QGIS. We use money from sponsors to pay for travel and costs related to our regular hackfest meetings, and to generally support the goals of our project. Please see the <a href="http://qgis.org/en/sponsorship.html">QGIS Sponsorship Web Page</a> for more details.

NOTES
- collocation "bi-annual hackfests" was replaced by "regular hackfest meetings".

QGIS TIP: How do I refer to QGIS?

ORIGINAL TEXT
QGIS is spelled in all caps. We have various subprojects of the QGIS project and it will help to avoid confusion if you refer to each by its name:<ul><li>QGIS Library - this is the C++ library that contains the core logic that is used to build the QGIS user interface and other applications.</li><li>QGIS Application - this is the desktop application that you know and love so much :-).</li><li>QGIS Mapserver - this is a server-side application based on the QGIS Library that will serve up your .qgs projects using the WMS protocol.</li></ul>

NOTES
- I propose to remove completely this tip (it is too technical for standard users)

Working on: Ubuntu 12.04 LTS

QGIS version 1.9.0-Master
QGIS code revision aeffe2a
Compiled against Qt 4.8.1
Running against Qt 4.8.1
Compiled against GDAL/OGR 1.9.2
Running against GDAL/OGR 1.9.2
GEOS Version 3.3.8
PostgreSQL Client Version 9.1.9
SpatiaLite Version 4.0.0
QWT Version 5.2.2
PROJ.4 Version 480
QScintilla2 Version

History

#1 Updated by Werner Macho over 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Thanks for the Tips

Also available in: Atom PDF