Feature request #8078

Heatmap plugin should remember prior run's settings

Added by Aren Cambre over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ Plugins
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:16917

Description

I've had a few situations where I am experimenting with Heatmap plugin settings, progressively refining the settings until I get the map I want. The problem is that the Heatmap dialog does not remember these. Each time I go back, I have to fill everything back out again.

It would be nice if the dialog would remember the prior use, or if there was some way I could save a use profile. If this is implemented, it would also need a way to reset back to default settings.

(Sorry if this has the wrong category. I used #7624 as a guide. Not sure where Heatmap plugin issues should really go.)

Associated revisions

Revision 21ff6204
Added by Nyall Dawson about 6 years ago

Save heatmap settings between runs (fix #8078)

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Category changed from GUI to C++ Plugins

#2 Updated by Nyall Dawson about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF