Bug report #8028

QGIS Nightly: Update to new PyQt (SIP) API

Added by Rhenriques Henriques over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16873

Description

Latest QGIS_2.0-dev 1.9.0-Master (15e3fc3), broke a lot of plug-ins under Mac OS X. 3 days ago only sextante was broke because plugin_installer was missing.

History

#1 Updated by Nathan Woodrow over 7 years ago

  • Status changed from Open to In Progress

#2 Updated by Matthias Kuhn over 7 years ago

  • Subject changed from QGIS Nightly to QGIS Nightly: Update to new PyQt (SIP) API

#3 Updated by Nathan Woodrow over 7 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

All the core plugins have been updated now.

Also available in: Atom PDF