Bug report #8011

SEXTANTE dependency error

Added by Rocco Pispico over 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16859

Description

I try to use the function (v.clean, v.cleanadvance and r.circle) in SEXTANTE toolbox.
SEXTANTE says: MISSING dependency. This algorithm cannot be run. :-(.

Is strange because I can run the same function using the GRASS Qgis plugin.

The error message refers to this page http://docs.qgis.org/html/en/docs/user_manual/sextante/3rdParty.html but I receive an 404 error.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback

it works fine here on the latest build available on Linux and Windows.

#2 Updated by Victor Olaya over 7 years ago

it seems that GRASS is not correctly configured in your computer...

I have updated the link, though

#3 Updated by Alexander Bruy over 6 years ago

  • Status changed from Feedback to Closed

closing for the lack of feedback.

Also available in: Atom PDF