Bug report #8004

New Shapefile Layer: it's not possible to select a CRS from the "Recently used CRS" window

Added by Filipe Dias over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16854

Description

Steps to reproduce:

New shapefile Layer > Add CRS from "Recently used CRS" -> the character "" shows up instead of the CRS.

If the user select the CRS from the tree it works

History

#1 Updated by Nathan Woodrow over 7 years ago

How recent is your build? I fixed this yesterday.

#2 Updated by Filipe Dias over 7 years ago

From Ubuntugis nightly, downloaded today.

#3 Updated by Nathan Woodrow over 7 years ago

Can you post the QGIS code revision id. Should be in the title bar.

#4 Updated by Filipe Dias over 7 years ago

git20130602+1e2e481+precise ubuntu gis

Probably doesnt include your code revision

#5 Updated by Nathan Woodrow over 7 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

Yeah it does, it's the 1e2e481 bit. This has been fixed in 2552689058ae5e. Grab a new nightly tomorrow and see how you go.

#6 Updated by Giovanni Manghi over 7 years ago

Nathan Woodrow wrote:

Yeah it does, it's the 1e2e481 bit. This has been fixed in 2552689058ae5e. Grab a new nightly tomorrow and see how you go.

so this is fixed? #7966

if yes please close it. Cheers!

Also available in: Atom PDF