Bug report #7915

Pdf export vs centroid fill

Added by Alessandro Ciali about 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Window Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16787

Description

Tring to export as pdf (both single and atlas) of type vector a map containing a polyon layer symbolized by centroid fill -> Font Marker results in a corrupted pdf. Export ends without errors but opening pdf with acrobat reader an error appears and pdf file is incomplete. No problems with other centroid fill types as simple symbol. Attached the .qml giving problems.
I consider this a blocker, because in previous versions it worked without problems.

centroid_fill.qml (12 KB) Alessandro Ciali, 2013-05-27 04:35 AM

History

#1 Updated by Nathan Woodrow almost 11 years ago

Can't confirm here. Works as expected.

#2 Updated by Alessandro Ciali almost 11 years ago

  • Status changed from Open to Closed

I can't reproduce this bug with a new project and the same style. Maybe a problem related to polygons or project...I close this ticket for now, I'll open a new one when things will be more clear.

Also available in: Atom PDF