Bug report #788

Win Package: GPSBabel links to wrong gdal

Added by Tim Sutton almost 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:what_nick -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10847

Description

From IRC:

06:30 < flavour> Win32 version of QGIS has a b0rked gpsbabel install again - 
                 refers to libexpat.dll, not the included libexpat-1.dll
06:30 < flavour> Renaming works fine
06:30 < flavour> (or copy/rename)
06:30 < timlinux> flavour: thanks
06:30 < flavour> Also it's an older version of gpsbabel - 1.3.2 vs current 1.3.4
06:31 < timlinux> flavour: tisham who maintains the win build is away for the 
                  month
06:31 < flavour> ok, nop
06:31 < timlinux> Ill file a bug for his attention
06:31 < flavour> tx, as I can't register easily ;)
06:31 < timlinux> no?
06:31 < timlinux> you can just send me your username and password
06:31 < timlinux> and Ill create an account for you
06:32 < timlinux> tim [at] linfiniti.com
06:32 < timlinux> preferably send using gpg

History

#1 Updated by Tim Sutton almost 13 years ago

Of course 'flavour' meant libgdal no libexpat in the IRC transcript attached...

#2 Updated by Paolo Cavallini about 12 years ago

It should have been fixed in the latest win installer. Let's wait for the final testing before closing it.

#3 Updated by Marco Pasetti - about 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in 0.11.0 Metis

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.11.0 deleted

Also available in: Atom PDF