Bug report #7744

QGIS crash when pan - zoom with vector GRASS layer

Added by Alessandro Ciali over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:16649

Description

GRASS layers are loaded without error but performing a pan - zoom action on a project with a vector GRASS layer loaded causes QGIS crash. Same result hiing/showing a vartor grass layer.
Tested on last master

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7140

Also available in: Atom PDF