Bug report #7737

WMS tiles are always fetched from server, never from cache

Added by Nyall Dawson over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WMS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:16643

Description

Every request for a WMS tile results in a cache miss - even with no changes to zoom or map extent.

I've tracked this down to commit 6c3f418988fa9d60d36cf1a511db9b3ecf2f46b9 . My guess is it's related to the change from .qgis -> .qgis2.

History

#1 Updated by Nyall Dawson over 7 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Actually - I think this was caused by a permission issue on my .qgis2 folder. Resetting the permissions has fixed this for me.

Also available in: Atom PDF