Bug report #7722

Core plugins showing "?" instead of their version number.

Added by Paolo Cavallini over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Python plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16630

Description

The plugins installed by default do not show their version number in the plugin manager, showing a question mark instead

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Priority changed from Normal to Severe/Regression

is a regression.

#2 Updated by Matthias Kuhn over 7 years ago

Seems to be fixed with new plugin manager. Please verify and close if appropriate.

#3 Updated by Borys Jurgiel over 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

I'm almost sure it was only related to the old installer. Please reopen if I'm wrong.

Also available in: Atom PDF