Feature request #7670

The usage of keyboard short-cuts (Zooming in/out)

Added by zirneklitis - almost 7 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:16587

Description

At present the key combinations [Ctrl]_[+] and [Ctrl]_[-] are used to activate “Zooming in” and “Zooming out” tools respectively. To my opinion more usable would be to use these combinations for the actions – zooming in and zooming out respectively. So I can use just a keyboard to zoom in/out and move map canvas (appropriate arrow keys) without touching a mouse.

History

#1 Updated by Nyall Dawson almost 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #1824

Also available in: Atom PDF