Bug report #7598

CRS info on the lower right corner does not show anymore

Added by Pedro Venâncio over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Xubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:16528

Description

Opening QGIS, the CRS indication on the lower right corner (EPSG:...) does not appear. Clicking on File -> New Project, the information already appears.

I attached two pictures that illustrate this behavior.

I only realized this situation today, so I can not confirm when it started happening.

I'm using master version compiled yesterday, on Linux.

crs_info.png (10.5 KB) Pedro Venâncio, 2013-04-13 08:53 AM

crs_info_2.png (13.7 KB) Pedro Venâncio, 2013-04-13 08:53 AM

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Subject changed from CRS info on the lower right corner to CRS info on the lower right corner does not show anymore
  • Priority changed from Normal to Severe/Regression

Until eventually someone will say that it was removed on purpose, this is a regression.

#2 Updated by Larry Shaffer over 6 years ago

Confirmed on Mac as well. Seems the new empty project at startup is not correctly setting the on-the-fly option to on (if that's what you have set for the option), thereby not updating the message bar CRS label.

Looking into now.

#3 Updated by Larry Shaffer over 6 years ago

Should be fixed with commit a276f01

Tested on Ubuntu 12.04 and Mac 10.7.5, but couldn't get Win 7 to build, so it still needs tested there.

#4 Updated by Pedro Venâncio over 6 years ago

Fix confirmed on Linux!

Thank you very much Larry!

Can someone test on windows?

#5 Updated by Mathieu Pellerin - nIRV over 6 years ago

On today's osgeo4w build on windows, I can see the CRS indicator. So either it's a linux / mac specific issue, or it got accidentally fixed.

#6 Updated by Mathieu Pellerin - nIRV over 6 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Closing this bug as worksforme after testing both on latest linux and windows builds.

Also available in: Atom PDF