Bug report #759

Bad rendering of symbol points in the map composer

Added by leo-lami - about 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10818

Description

The rendering of the symbol of points vectors in the map composer is very bad. If I set the symbol scale in the object options from 0.5 (default) to 1 the rendering in the map is best but it is more bad in the legend.

Fig2.png (133 KB) leo-lami -, 2007-08-31 08:14 AM

History

#1 Updated by Steven Bell - almost 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Looks like a duplicate of #279.

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.9.1 deleted

Also available in: Atom PDF