Bug report #7418

Seg fault when "save as..." a GRASS vector

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:Yes Copied to github as #:16381

Description

the only message is

Segmentation fault

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Category changed from Vectors to GRASS

#2 Updated by Radim Blazek over 6 years ago

  • Status changed from Open to Feedback

Works for me. It could be fixed with #7140.

If it still crashes for you, please attach a small GRASS location with example vector.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Radim Blazek wrote:

Works for me. It could be fixed with #7140.

If it still crashes for you, please attach a small GRASS location with example vector.

correct, it is fixed now. Thanks!

Also available in: Atom PDF