Bug report #7411

problem with delete multiple columns from attribute table

Added by Luca Lanteri over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:win7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16378

Description

When more than one column are deleted from attribute table Qgis Master delete the wrong columns (it seems that it starts to delete from the leftmost column)

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback

duplicate of #7169 ?

#2 Updated by Luca Lanteri over 6 years ago

May be the same. For me tt works when I delete just one column, not only with the last one.

#3 Updated by Matthias Kuhn over 6 years ago

  • Status changed from Feedback to Closed

Fixed in 0d3a3879

Also available in: Atom PDF