Bug report #7333

Zoom to layer does not work anymore for newly created shapefiles

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16318

Description

Create a new shapefile from scratch, digitize something (tested polygons) and save. The "zoom to layer" function does not work. Remove and add the new shape and it will work.

It is a regression since 1.8.

Associated revisions

Revision e7ea582e
Added by Nathan Woodrow over 6 years ago

Merge pull request #636 from vinayan/zoomlayerextent

[Fix #7333] - Zoom to layer does not work anymore for newly created shapefiles

History

#1 Updated by Mathieu Pellerin - nIRV over 6 years ago

confirmed, also witnessed this today.

#2 Updated by vinayan Parameswaran over 6 years ago

  • Pull Request or Patch supplied changed from No to Yes
  • % Done changed from 0 to 100

#3 Updated by Nathan Woodrow over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF