Bug report #7323

new symbology: multiselection on right click doesn't work

Added by Luca Lanteri about 7 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:16312

Description

On Qgis 1.9, in the new symbology style, is no more available the multiselection using right click in order to change common properties (change color, transparency...).

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Category set to GUI

#2 Updated by Luca Lanteri almost 6 years ago

In 2.4 the issue is resolved. Can I close it ?

#3 Updated by Luca Lanteri almost 6 years ago

In 2.4 the issue is resolved. Can I close it ?

#4 Updated by Paolo Cavallini almost 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF