Bug report #7275

QGIS crashes after attempt to see the attributes table of a GRASS vector layer

Added by Ilya Filippov over 8 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:16288

Description

  1. Load GRASS vector layer (from GRASS Plugin)
  2. Layer/Open Attribute table
  3. Crash

The bug has appeared after qgis-dev-1.9.90-174

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7140

Also available in: Atom PDF