Bug report #7205

Build pyramids - not building pyramids

Added by Jonathan Moules almost 9 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16246

Description

Using master - 5ed164a on Windows 7 32bit.

- I have a TIF file which has no pyramids.
- Using the SEXTANTE Toolbox > Build Pyramids, I accept the defaults (2 4 8 16) and press ok.
The Window disappears instantly.

There is no indication that anything has happened as a result of my action.
The window just disappeared.
There is nothing in any of the log message windows
The metadata for the layer shows there are still no pyramids.
The file remains unchanged (I have write permissions).

Associated revisions

Revision 289032bd
Added by Even Rouault over 3 years ago

Merge pull request #7207 from rouault/geojson_add

[OGR provider] Fix adding a new GeoJSON field, starting a new edit session and filling it (fixes #7205)

History

#1 Updated by Jonathan Moules almost 9 years ago

That isn't supposed to be a strike-through. but a "- >" (without space)

#2 Updated by Giovanni Manghi almost 9 years ago

if is a sextante issue, please file it under sextante. Cheers!

#3 Updated by Giovanni Manghi almost 9 years ago

  • Status changed from Open to Feedback

#4 Updated by Jonathan Moules almost 9 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF