Bug report #7079

qgis 1.8 - the parameter snapshot does not works

Added by Fabio Saccon over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Project Loading/Saving
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16163

Description

From version 1.8 of qgis no longer works the parameter "- snapshot" at boot.
You can start the project, it also works the setting of the zoom but no longer runs the snapshot
best regards

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Feedback
  • Target version set to Version 2.0.0

It works on master? it worked in a release before 1.8? if yes, please tag this as blocker as it is a regression.

#2 Updated by Fabio Saccon over 6 years ago

  • Target version deleted (Version 2.0.0)

In version 1.7.4 works perfectly. In version 1.8 about boot parameters does not work only the snapshot (loop)

#3 Updated by Giovanni Manghi over 6 years ago

  • Priority changed from Normal to Severe/Regression
  • Target version set to Version 2.0.0
  • Status changed from Feedback to Open
  • Category set to Project Loading/Saving

#4 Updated by Sake Wagenaar over 6 years ago

A similar problem was described earlier:
#4076

#5 Updated by Paolo Cavallini over 6 years ago

So, is this a duplicate?

#6 Updated by Giovanni Manghi over 6 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

seems to work on master. Reopen if necessary.

Also available in: Atom PDF