Bug report #7046

Import file does not autofill values

Added by Paolo Cavallini over 7 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:DB Manager
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:16134

Description

DB Manager correctly prefills necessary fields (name of the geometry column, SRIDs etc.) when dragging and dropping from the browser to the DBMan window. When using the `Import file` button, the fields have to be filled by hand. This is unconvenient and incoherent.

History

#1 Updated by Giovanni Manghi almost 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

This is working ok since a long now.

Also available in: Atom PDF