Bug report #7037

WMS Server Search returns Network Error 301

Added by Martin Jung about 11 years ago. Updated about 6 years ago.

Category:Web Services clients/WMS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:16127


Well, the subject says it all.
Can be reproduced by clicking on WMS -> Tab Server Search and search for something.
Don't know if it is just temporary or a constant bug. It worked some time ago though.
Maybe a little fix would be to give the user more information in the footer such as Server unavailable or so.


#1 Updated by Giovanni Manghi about 11 years ago

  • Operating System deleted (Linux Debian)

it does not seems a qgis proble, but a service one


"Error 503 Service Unavailable"

#2 Updated by Nino Formica over 8 years ago

Problem still persist: Network error 203.
The geopole search WMS service is always down.
Suggestion: simply remove "search WMS" function

#3 Updated by Giovanni Manghi almost 7 years ago

  • Easy fix? set to No
  • Regression? set to No

#4 Updated by Nino Formica about 6 years ago

Problem solved. Service http://geopole.org/wms/search?search=%1&type=rss it's ok !
Then QGIS "WMS Server Search" works well

#5 Updated by Paolo Cavallini about 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed
  • Description updated (diff)

Also available in: Atom PDF