Bug report #6924

"save edits" icon disappeared from table of attributes

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Larry Shaffer
Category:Digitising
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16042

Description

subject says it all. Probably a consequence of the latest work by Larry.

Associated revisions

Revision f8654f70
Added by Larry Shaffer over 6 years ago

Fix #6924, finish move from png to new svg icons for Current Edits actions

- Remove graphical limitation indicating edit is only vector-based (previously removed themes/gis/mActionSaveEdits.png)
- Remove themes/default/mActionSaveEdits.png, just duplicate of mActionsFileSave.png

History

#1 Updated by Larry Shaffer over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF