Bug report #6921

No Coordinate systems for adding WFS

Added by Jonathan Moules almost 9 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:16039

Description

I'm trying to add a WFS layer that's projected in 27700 (British National Grid). When I click on the "change" button on the coordinate system bit, up pops a box that has absolutely no coordinate systems listed. Trying to search for one just results in the three categories going away.
See attached.

Untitled.png (71 KB) Jonathan Moules, 2012-12-27 09:05 AM

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Status changed from Open to Feedback

this can be a server issue, not a client one. Have you tested other WFS servers? can you add the link to the problematic wfs server? Have you tested master to see if there is any difference?

#2 Updated by Jonathan Moules almost 9 years ago

I don't have master.

The server is GeoServer 2.2.2.
This issue happens if the WFS is 1.1.0 (http://wppgeog3:8082/geoserver/ows?service=wfs&version=1.1.0&request=GetCapabilities). It does NOT happen if the WFS is 1.0.0 (http://wppgeog3:8082/geoserver/ows?service=wfs&version=1.0.0&request=GetCapabilities).
Neither is publicly available.

#3 Updated by Jonathan Moules almost 9 years ago

This may be because WFS 1.1.0 is unsupported (see also: #6923 ). In which case this isn't a bug and can be closed.

#4 Updated by Jonathan Moules over 8 years ago

This issue is resolved in master. An error comes up.

#5 Updated by Jonathan Moules over 8 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF