Bug report #6903

on master the GRASS region frame is not visible + drawing the GRASS region is now a black solid rectangle

Added by Giovanni Manghi almost 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:16028

Description

Subject says it all.

Tested on Windows, will do also on linux.

maybe is related to #6845

History

#1 Updated by Radim Blazek almost 7 years ago

It should be fixed in 09b603d but it has to be verified on Windows.

#2 Updated by Giovanni Manghi almost 7 years ago

Radim Blazek wrote:

It should be fixed in 09b603d but it has to be verified on Windows.

GRASS was lost on qgis/osgeo4w due to a GRASS update... we must wait to be fixed before be able test.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF