Bug report #6712

Strange projection issue - layer is displayed in different location after toggling off and then on

Added by Alister Hood over 7 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15877

Description

Open the attached project and enable the overview panel.
Toggle the "Canterbury" layer off and then on again.
Why does the location of the layer in the map change?

canterbury.zip (373 KB) Alister Hood, 2012-11-15 09:20 PM

History

#1 Updated by Alister Hood over 7 years ago

  • Category set to Projection Support

#2 Updated by Alister Hood over 7 years ago

Also tested in 1.8, and it does the same thing.

#3 Updated by Médéric RIBREUX over 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Hello, bug triage...

I can't reproduce it on QGIS 2.13 master.

So I am closing this bug...

Also available in: Atom PDF