Bug report #6702

empty postgis schemas do not show in browser

Added by Giovanni Manghi about 7 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider/PostGIS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15867

Description

making impossible to import/move into them a vector.

History

#1 Updated by Giovanni Manghi almost 7 years ago

  • Priority changed from High to Normal

#2 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#3 Updated by Jürgen Fischer over 5 years ago

  • Category changed from Browser to Data Provider/PostGIS

#4 Updated by Nyall Dawson over 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Works OK in master (since 2.8 I think)

Also available in: Atom PDF