Feature request #6659

gdal_rasterize GUI include the "-tr" option

Added by maning sambale almost 7 years ago. Updated almost 7 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:GDAL Tools
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:15836

Description

By exposing -tr option in the GUI, the user can easily define desired pixel resolution.

http://www.gdal.org/gdal_rasterize.html
-tr xres yres : set target resolution. The values must be expressed in georeferenced units. Both must be positive values.

History

#1 Updated by Paolo Cavallini almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

Duplicate of #4673

Also available in: Atom PDF