Bug report #6592

SQL where clause widget does not use plain text

Added by Alister Hood almost 8 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:15783

Description

The "SQL where clause" text widget in the search query builder (advanced search in the attribute table) accepts something other than plain text as pasted data. This is weird.
To demonstrate, copy a cell from Excel and paste it in. The text will wrap at the same width as the cell width.

History

#1 Updated by Médéric RIBREUX over 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Hello, bug triage...

I can't reproduce it on QGIS 2.13 master on any expression dialog.

I am closing this bug.

Also available in: Atom PDF