Feature request #6537

Ticks in frame sides (Print Composer)

Added by jtornero - about 8 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:15748

Description

Sometimes is desirable to have ticks for coordinates in the frame of the map. The only way of having such ticks, as far as I know, is to draw the grid and select "Crosses" as style. But it has a major drawback because (of course :)) crosses are drawn in the canvas as well... in fact, I guess that what I see as a frame tick is a cross itself...

So I ask for a way to draw something like "Axis ticks" in the same way that label orientation etc., can be selected for each side of the frame.

Thank you very much for your work and your efforts.

Jorge Tornero

History

#1 Updated by Nyall Dawson over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6954

Also available in: Atom PDF