Bug report #6524

eVis Plug-In, eVis-Database-connection to a MS-Access data base (QGIS 1.8)

Added by Michael Rembe about 8 years ago. Updated over 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:C++ Plugins
Affected QGIS version:1.8.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:Yes Copied to github as #:15740

Description

The result of the sql-statement on an Access-db is stored into a temporary file (f.e. <datasource>file:///C:/Users/MICHAE~1.WTN/AppData/Local/Temp/qt_temp.lE1500?delimiter=%09&delimiterType=regexp&xField=Easting&yField=Northing</datasource>). Because the file was deleted by QGIS QGIS crashes after re-opening the file.

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Priority changed from Normal to High

#2 Updated by Paolo Cavallini over 7 years ago

  • Category set to C++ Plugins

#3 Updated by Jürgen Fischer over 6 years ago

  • Status changed from Open to Feedback

Is this still the case? QGIS doesn't crash if a delimited text file is removed while qgis is running nor when a project that references a non-existent file.

#4 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

closing for lack of feedback (and because it is most likely fixed).

Also available in: Atom PDF