Bug report #6514

"slider" and "dial" in edit widget "range" do not show any value when used, so are pretty useless

Added by Giovanni Manghi almost 7 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15731

Description

subject says it all. Without knowing what value is being selected, the two options for the widget are useless. Tested on 1.8 and Windows.

History

#1 Updated by Jana Kormanikova over 6 years ago

Still here in current Master version 76e6090

#2 Updated by Daniel Vaz about 6 years ago

A duplicate of #4417 ?

#3 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF