Bug report #6498

QGis crash using map composer

Added by Marco - about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:Yes Copied to github as #:15718

Description

When I try to export as image a multi-layers layout using maps coposer QGis crash.
I tried to save as image a only-layer layout and i don't have any problem.

History

#1 Updated by Marco Hugentobler about 10 years ago

  • Status changed from Open to Feedback

Works for me with current developer version (export a map with 3 layers). Do you have a nightly build at hand to test it with the current developer version?

#2 Updated by Marco - about 10 years ago

Whit "nightly build" do you mean a pc that can works on night??

#3 Updated by Nathan Woodrow about 10 years ago

When we say nightly build we mean the nightly development build. If you are on Windows you can OSGeo4W installer to grab the latest version of the qgis-dev package.

#4 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback, reopen if necessary.

Also available in: Atom PDF