Bug report #6457

Plugin Grass-qgis miss parameter in v.centroids

Added by aperi2007 - about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15694

Description

Hi,
using the plugin grass-qgis.
And using the comand v.centroids.
Miss the parameter "layer".
It is really iportant because otherwise grass will use always as default the Layer=1.

Also I guess is useful to have the parameter "step".
otherwise is not easy to have a "dummy value" to extract only a category of values.

Associated revisions

Revision dca08b8f
Added by Paolo Cavallini about 8 years ago

Fix #6457 (v.centroids in GRASS)

History

#1 Updated by Paolo Cavallini about 8 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF