Bug report #6371

Query layer from DB Manager can not be displayed

Added by Saber Razmjooei about 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:Giuseppe Sucameli
Category:DB Manager
Affected QGIS version:1.8.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:15634

Description

After generating results from query builder, I was unable to add it to the canvas.
The same process works under Linux (Ubuntu 12.04)

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Assignee set to Giuseppe Sucameli

#2 Updated by Giuseppe Sucameli about 7 years ago

  • Status changed from Open to Feedback

Are you using the same QGis version on both Ubuntu and Win? And also the same query?

#3 Updated by Pirmin Kalberer about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Giuseppe Sucameli about 7 years ago

Please, give us more info on the sql query and data you're running it on otherwise I'll close the ticket as unreproducible.

#5 Updated by Paolo Cavallini almost 7 years ago

  • Assignee changed from Giuseppe Sucameli to anonymous -

#6 Updated by Giuseppe Sucameli over 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed
  • Assignee changed from anonymous - to Giuseppe Sucameli

Closed due to lack of information.

Also available in: Atom PDF