Bug report #629

no new GRASS modules

Added by lami-faunalia-it - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10688

Description

I see that the menu with the new GRASS modules is present but the modules are not inserted in the .../share/grass/modules directory and so the modules are not available

History

#1 Updated by Tim Sutton over 13 years ago

  • Status changed from Open to In Progress

#2 Updated by Tim Sutton over 13 years ago

Gary will be committing your grass modules to SVN in the next day or two and then I will rebuild and we can test again. Many thanks for contributing the modules!

#3 Updated by Redmine Admin over 13 years ago

should this be closed?

#4 Updated by anonymous - over 13 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

Awaiting final feedback from lami:

20/03/2007 07:14

Hi Tim,
sorry but I was fully immersed in a work, I see the new modules on the
new preview.
I try some of them and it seems all ok!
In the next day I mwill made a better test and I feedback you.

Thank you for the work

By
leonardo

I'll close for now and lami can reopen if he encounters any problems.

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF